Author Topic: If war3source original updates to 1.8...  (Read 481 times)

El Diablo

  • Hero Member
  • *****
  • Posts: 1126
    • View Profile
    • War3Evo
If war3source original updates to 1.8...
« on: June 19, 2016, 05:38:19 AM »
Currently updating my version of War3Source to sourcemod 1.8 and here is a few things that would need to be done:

FindSendPropOffs would need to be converted to FindSendPropInfo as is deprecated.

https://github.com/War3Source/War3Source/search?utf8=%E2%9C%93&q=FindSendPropOffs

FCVAR_PLUGIN  is deprecated.

https://github.com/War3Source/War3Source/search?utf8=%E2%9C%93&q=FCVAR_PLUGIN

Seems a lot of the SendProp stuff was updated.

Anyhow, I know all you have to do is compile against 1.8 to see the errors, but giving you a heads up.

iceman

  • Full Member
  • ***
  • Posts: 220
    • View Profile
Re: If war3source original updates to 1.8...
« Reply #1 on: June 25, 2016, 10:54:48 AM »
Probably need to update war3 since 1.8 is considered stable now.